Confusion about the patches

Linux support for Soundgraph iMON USB IR/VFD modules used in Ahanix, Silverstone, Uneed, Accent and other cases.

Moderator: Venky

Post Reply
moosy
Posts: 4
Joined: Sun May 14, 2006 8:30 am

Confusion about the patches

Post by moosy » Sun Feb 11, 2007 12:25 am

I have seen several patches.

1.) None of them seem to work on lirc 0.8.1 - kernel 2.6.18

2.) Is a patch still required for the PAD with lirc 0.8.1 and the iMON PAD?

I started an imon page on the mythTV wiki, please feel free to add your knowledge to the wiki.
http://www.mythtv.org/wiki/index.php/Imon

Post Reply