Whats happened?

Linux support for Soundgraph iMON USB IR/VFD modules used in Ahanix, Silverstone, Uneed, Accent and other cases.

Moderator: Venky

Post Reply
Scorpuk
Posts: 30
Joined: Fri Jul 07, 2006 3:24 am
Location: Scotland

Whats happened?

Post by Scorpuk » Sat Oct 07, 2006 9:44 am

I installed lirc and lcdproc as per instructions.

Everything worked after installation. Message on vfd and mode2 was responding with values.


I had to reboot the machine, for other reasons, and now nothing is working.


I run lirc. No error messages come up, but when I try mode2 I get this:
john@Silverstone:~/lirc-0.8.0$ mode2
mode2: error opening /dev/lirc
mode2: No such file or directory
My system spec can be found here: http://scorpuk.plus.com/phpsysinfo


Tnx in advance for any help. :)

SiliconFiend
Posts: 40
Joined: Sun Apr 02, 2006 5:45 pm

Re: Whats happened?

Post by SiliconFiend » Mon Oct 09, 2006 9:52 pm

Scorpuk wrote:I installed lirc and lcdproc as per instructions.

Everything worked after installation. Message on vfd and mode2 was responding with values.


I had to reboot the machine, for other reasons, and now nothing is working.


I run lirc. No error messages come up, but when I try mode2 I get this:
john@Silverstone:~/lirc-0.8.0$ mode2
mode2: error opening /dev/lirc
mode2: No such file or directory
My system spec can be found here: http://scorpuk.plus.com/phpsysinfo


Tnx in advance for any help. :)
You need to make sure the module lirc_imon is modprobed automatically on boot.

Post Reply