Problems with Imon Multimedian and Lirc 0.8.0

Linux support for Soundgraph iMON USB IR/VFD modules used in Ahanix, Silverstone, Uneed, Accent and other cases.

Moderator: Venky

Post Reply
WildSide
Posts: 10
Joined: Sun May 22, 2005 6:26 am

Problems with Imon Multimedian and Lirc 0.8.0

Post by WildSide » Sun Jul 23, 2006 7:55 am

Hi Venky,

I upgrded my system, and use now Lirc 0.8.0 instead of 0.7.2 with my IMON Multimedian.

The problem which was here described:
viewtopic.php?t=73

Still occur. Isn't the patch included in 0.8.0 ???? If not, can I use the same for 0.8.0? Is the problems with the slow rection behavior, when using the patches Lirc, fixed?

Best regards, WildSide

Hatard3

Post by Hatard3 » Thu Nov 02, 2006 11:16 pm


hallm4
Posts: 7
Joined: Sun Jun 25, 2006 11:17 am

Re: Problems with Imon Multimedian and Lirc 0.8.0

Post by hallm4 » Fri Nov 03, 2006 8:02 pm

WildSide wrote:Hi Venky,

I upgrded my system, and use now Lirc 0.8.0 instead of 0.7.2 with my IMON Multimedian.

The problem which was here described:
viewtopic.php?t=73

Still occur. Isn't the patch included in 0.8.0 ???? If not, can I use the same for 0.8.0? Is the problems with the slow rection behavior, when using the patches Lirc, fixed?

Best regards, WildSide
I have the same problem too. I posted a snippet of my syslog in another post. It looks like there's a packet error, and then the device disappears, LCDd doesn't recover/notice this properly, and remains locked until I restart it.

Post Reply